MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Bug FEIO no Access 2013

    Compartilhe
    avatar
    Avelino Sampaio
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3432
    Registrado : 04/04/2010

    [Resolvido]Bug FEIO no Access 2013

    Mensagem  Avelino Sampaio em Qui 18 Abr 2013, 18:59

    Por gentileza, alguém que possui o Access 2013 pode realizar um teste com a extensão ACCDR.

    Crie um BD e passe para ACCDR e veja se acusa erro ao rodar.

    Testei as versões de 32 e 64 bits e acusa o mesmo erro grave.

    Estou usando Windows 7 e o Access 2013 que estou testando é a versão 15.0.4420.1017

    Grato


    Última edição por Avelino Sampaio em Sex 19 Abr 2013, 07:41, editado 1 vez(es)
    avatar
    Marcelo David
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2294
    Registrado : 21/04/2011

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  Marcelo David em Qui 18 Abr 2013, 19:35

    Também tenho essa versão para teste,
    e em accdr, causa aquele famoso erro:
    "O Access parou de funcionar..."

    O erro é feio tanto quanto a nova aparência do Access 2013...
    Vou ficar com a versão 2010 por muito tempo, pois não vi
    nada de novidade no que diz respeito desenvolvimento desktop...
    Eu só lamento... .net e java que me aguarde... Shocked


    .................................................................................
    Marcelo David
    [Você precisa estar registrado e conectado para ver este link.] (em construção)
    avatar
    Avelino Sampaio
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3432
    Registrado : 04/04/2010

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  Avelino Sampaio em Qui 18 Abr 2013, 19:53

    Concordo, uma versão a principio medonha e feia de designer.

    Um tentativa de aproximar o Access da web, estão criando um ARREMEDO, já que continuam enfiando Macro goela abaixo do programador, em vez de passar tudo para dot.net.

    vejam no link abaixo sobre esse defeito bizarro. PQP, não acredito que lançaram isso assim!!!

    [Você precisa estar registrado e conectado para ver este link.]

    avatar
    Avelino Sampaio
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3432
    Registrado : 04/04/2010

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  Avelino Sampaio em Qui 18 Abr 2013, 20:41

    Marcelo,

    baixei esta atualização e resolveu

    [Você precisa estar registrado e conectado para ver este link.]

    Se ainda tiver a versão de teste , beixe , atualize e da um retorno

    Sucesso!
    avatar
    criquio
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 11235
    Registrado : 30/12/2009

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  criquio em Qui 18 Abr 2013, 20:49

    É aquilo que falei a um tempo atrás em um determinado tópico no itlab: Para tudo se dá um jeito quando o programador pensa direito Laughing

    Eu não gostei desse 2013 não. E na minha humilde opinião, Access funcionando bem na web vai continuar sendo um sonho pelo menos até para sempre, pelo que tenho visto por aí. Para aplicações web vou continuar usando PHP+MySql mesmo. Em alguns casos frontend em Access.


    .................................................................................
    Meu novo site: [Você precisa estar registrado e conectado para ver este link.]

    Clique [Você precisa estar registrado e conectado para ver este link.] e veja um vídeo que explica como fazer pesquisas no forum.


    DICA: Quando precisar inserir um exemplo do seu aplicativo, siga os procedimentos abaixo:
    1 - faça uma cópia do aplicativo
    2 - retire tudo que não for necessário à solução do problema, exceto o que o aplicativo precisar para funcionar
    3 - use o Compactar/Reparar
    4 - compacte o aplicativo em zip ou rar (zip para postagem como anexo na mensagem)


    Agradeça a quem lhe ajudou, clicando no joinha de uma das mensagens do usuário.
    Positive as mensagens que achar útil, no canto superior direito delas.

    avatar
    Marcelo David
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2294
    Registrado : 21/04/2011

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  Marcelo David em Qui 18 Abr 2013, 22:31

    Verdade, Avelino, a atualização concertou a falha!
    Mas mesmo assim, permanecerei com o 2010 por um tempo...

    Será que a Microsoft irá já incluir essa correção
    nas no instalador do Access, ou só por meio mesmo
    das instalações de atualizações/Sp?

    Amigos! É incrível como eu ainda não encontrei nada de
    novo para nós desenvolvedores... Lamentável... affraid

    Já pensou se o Base do BrOffice tivesse o poder de personalização
    do Access? Pois linguagem ele suporta, se não me engano, mais de uma
    inclusive!


    .................................................................................
    Marcelo David
    [Você precisa estar registrado e conectado para ver este link.] (em construção)
    avatar
    Avelino Sampaio
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3432
    Registrado : 04/04/2010

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  Avelino Sampaio em Sex 19 Abr 2013, 07:40

    Marcelo, obrigado pelo feedback e sucesso!

    egondran
    Novato
    Novato

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 1
    Registrado : 19/01/2012

    Runtime

    Mensagem  egondran em Sab 07 Set 2013, 16:54

    Olá...

    Tenho a versão 365 do office por assinatura e não abre accdr também. Porém isso veio a acontecer após uma atualização do office. Antes abria. Em outro computador, que não possui access, instalei o runtime do access 2013, e abriu sem erros o formato accdr.

    Sobre o design, também achei feio... Estou desenvolvendo em 2013 e distribuindo usando runtime 2010...

    Abraços!

    messias.cadete
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 69
    Registrado : 04/05/2012

    Re: [Resolvido]Bug FEIO no Access 2013

    Mensagem  messias.cadete em Ter 29 Mar 2016, 21:45

    Boa noite pessoal,

    Também tive esse mesmo problema, fiz a atualização que o Sr. Avelino Sampaio informou e funcionou perfeitamente.

      Data/hora atual: Seg 18 Dez 2017, 01:06