MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Compartilhe
    avatar
    Mylton
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 482
    Registrado : 23/08/2010

    [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  Mylton em Dom 13 Mar 2016, 23:40

    Criei um pequeno aplicativo com um form de navegação e forms isolados.
    Neste coloquei alguns dados da tabela divido em 3 form isolados, e acrescentei esses no formulário de navegação.
    Contudo, os botões de registro não funcionam.
    Porque?
    Qual seria a rotina em VBA para que funcionassem os botoes nesse tipo de aplicação?
    Obrigado a todos.

    [Você precisa estar registrado e conectado para ver este link.]
    avatar
    Mylton
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 482
    Registrado : 23/08/2010

    Re: [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  Mylton em Ter 15 Mar 2016, 11:29

    Bom dia a todos.
    Alguém teria uma ideia de como resolver?
    Obrigado

    lionduda
    Novato
    Novato

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 31
    Registrado : 22/09/2010

    Re: [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  lionduda em Ter 15 Mar 2016, 12:54

    Fala Mylton,
    O arquivo não está abrindo, está dando formato não reconhecido, deve ser a versão do office que você está usando se puder converter pro 2007.

    Att,
    avatar
    Mylton
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 482
    Registrado : 23/08/2010

    Re: [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  Mylton em Ter 15 Mar 2016, 14:01

    Bom dia.
    Esse form de navegação só roda no access 2010 em diante.
    Infelizmente não dá para retroagir na versão.
    Como disse distribui os campos da tabela por 3 form e o controle de adição etc.. só roda em um form.
    Mas. Obrigado mesmo assim.
    avatar
    Mylton
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 482
    Registrado : 23/08/2010

    Re: [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  Mylton em Dom 20 Mar 2016, 22:35



    Alguém teria alguma maneira de resolver?
    avatar
    Mylton
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 482
    Registrado : 23/08/2010

    Re: [Resolvido]Botões no Form de Navegação não funciona. (access 2010 em diante)

    Mensagem  Mylton em Seg 21 Mar 2016, 19:57

    Obrigado a todos pela ajuda.
    Mudei os planos sobre os forms.
    Gde abs

      Data/hora atual: Sab 22 Jul 2017, 17:40