MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Erro no SubFormulário

    Compartilhe

    lulenunes
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 60
    Registrado : 05/06/2015

    [Resolvido]Erro no SubFormulário

    Mensagem  lulenunes em 24/4/2016, 16:39

    Caros amigos, bom dia.

    Mais uma vez necessito da ajuda de vocês.

    Meu formulário cadastro de funcionários possui dois subformulários (em abas) - dependentes e rescisão, ou seja, um para cadastrar os dependentes e o outro para cadastrar informações sobre o desligamento do funcionário(quando for o caso), o problema é que ambos estavam funcionando perfeitamente e de repente pararam de funcionar, agora toda vez que tento cadastrar uma das situações através do subformulário ele me dá a seguinte mensagem de erro:

    - A configuração da propriedade LinkMasterField gerou este erro: 'O objeto não contém o objeto Automation 'CadastroFuncionarios"

    Vocês poderiam ajudar-me?

    grato a todos.
    avatar
    FabioPaes
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3904
    Registrado : 14/08/2013

    Re: [Resolvido]Erro no SubFormulário

    Mensagem  FabioPaes em 23/5/2016, 02:42

    Poste sua Base de Dados amigo, pois sem ela é impossível lhe ajudar!


    .................................................................................
    _____________________________________________________________________
    Achou a solução para sua dúvida? Não seja Egoísta, Compartilhe com todos!
    A dica do Colega foi útil? Agradeça!

    O importante não saber tudo, mas sim a Onde procurar!

    lulenunes
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 60
    Registrado : 05/06/2015

    Re: [Resolvido]Erro no SubFormulário

    Mensagem  lulenunes em 7/6/2018, 20:05

    Caro Fabio,

    Muito obrigado pelo retorno e desculpe em não responder antes, inclusive estou levantando meus tópicos, pois dei mancada neste sentido. Achei uma solução não como gostaria, porém, funcional da mesma forma, ou seja, criei o formulário para cadastro de dispensa no menu principal e um botão no menu de cadastro, quando desligamos o colaborador clicamos no botão e cadastramos a dispensa.

    Mais uma vez, muito obrigado.

      Data/hora atual: 16/8/2018, 07:33