MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Problema em construir o código

    Compartilhe

    gonzzcabacas
    Novato
    Novato

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 8
    Registrado : 19/07/2016

    [Resolvido]Problema em construir o código

    Mensagem  gonzzcabacas em Ter 19 Jul 2016, 12:13

    Bom dia ,

    Tenho este código aqui:

    " Private Sub cmdSearch_Click()

    DoCmd.OpenForm "Delta", acNormal, , "[ToolingOrderCliente.PartNumberHuf]=" & Me.txtSearch And "[Tooling Order Fornecedor.PartNumberHUF]=" & Me.txtSearch1


    End Sub "

    Mas dá-me um erro " Run-time Error '13' Type mismatch ".

    Se alguém me pudesse ajudar agradecia! Obrigado Very Happy

    Cumprimentos,
    Gonçalo


    Última edição por gonzzcabacas em Seg 25 Jul 2016, 10:28, editado 1 vez(es)
    avatar
    FabioPaes
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3271
    Registrado : 14/08/2013

    Re: [Resolvido]Problema em construir o código

    Mensagem  FabioPaes em Ter 19 Jul 2016, 14:26

    DoCmd.OpenForm "Delta", acNormal, , "[ToolingOrderCliente.PartNumberHuf]=" & Me.txtSearch & " And [Tooling Order Fornecedor.PartNumberHUF]=" & Me.txtSearch1 & ""

    Isso partindo da Ideia de que esses Campos (PartNumberHuf e PartNumberHUF) sao Numeros ta...


    .................................................................................
    _____________________________________________________________________
    Achou a solução para sua dúvida? Não seja Egoísta, Compartilhe com todos!
    A dica do Colega foi útil? Agradeça!

    O importante não saber tudo, mas sim a Onde procurar!

    gonzzcabacas
    Novato
    Novato

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 8
    Registrado : 19/07/2016

    Re: [Resolvido]Problema em construir o código

    Mensagem  gonzzcabacas em Ter 19 Jul 2016, 14:30

    Obrigado Fábio , ajudou imenso!

    Continuação de boa tarde e mais uma vez obrigado.

    Tópico resolvido!

      Data/hora atual: Seg 21 Ago 2017, 16:55