MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Ajuda em foruma - excel

    Compartilhe

    wmantovani
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 133
    Registrado : 06/09/2011

    [Resolvido]Ajuda em foruma - excel

    Mensagem  wmantovani em 11/5/2017, 00:02

    Muito obrigado deu super certo aqui. Valeu mesmo


    Pessoal sei que esse não é o forum indicado, mas ja postei minha duvida em outros foruns de excel e ninguem respondeu, sempre venho aqui tirar minhas duvidas de access, mas de excel nao sei nada,,,se alguem puder me dar uma luz, fico agradecido

    a1 = 05/05/2017
    b1 = prazo (2 dias)
    c1 = data devolução
    d1 = formula
    formula da celula d1
    se c1 é nulo entao somar a1+b1, sendo que se o resultado for maior que a data atual (sistema) mostrar "atrasado", se for menor mostrar que esta "no prazo". porem se c1 tiver uma data mostrar em d1, documento entregue

    Desculpe pedir socorro aqui, e obrigado


    Última edição por wmantovani em 11/5/2017, 12:05, editado 1 vez(es)
    avatar
    wellingtoneo
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 292
    Registrado : 30/07/2012

    Re: [Resolvido]Ajuda em foruma - excel

    Mensagem  wellingtoneo em 11/5/2017, 00:38

    Olá amigo, não faça isso mais hemm!!! rsrs

    se c1 é nulo entao somar a1+b1, sendo que se o resultado for maior que a data atual (sistema) mostrar "atrasado", se for menor mostrar que esta "no prazo". porem se c1 tiver uma data mostrar em d1, documento entregue

    Formula do D1 deve ficar assim:

    Código:
    =SE(C1<>"";"DOCUMENTO ENTREGUE";SE(E(C1="";AGORA()<A1+B1);"NO PRAZO";"ATRASADO"))

      Data/hora atual: 16/11/2018, 04:01