MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Compartilhe

    Misson Lira
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 282
    Registrado : 01/12/2016

    [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  Misson Lira em 15/1/2018, 18:33

    Boa tarde Pessoal!

    Pessoal, to aqui um sistema de minha autoria, que acabei fazendo a separação das tabelas do resto do sistema (beckEnd e FrontEnd) quando coloco o sistema para roda ele funcionar normal... Mais quando no modo estrutural dele, para assim fazer alguma modificação, o sistema fica muito lento mais muito mesmo, coisa para selecionar uma caixa de texto leva de 10min ate 15, 20 min.

    O que pode ser isso? alguém poderia me ajuda?
    avatar
    Alexandre Fim
    Developer
    Developer

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 553
    Registrado : 13/12/2016

    Re: [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  Alexandre Fim em 15/1/2018, 20:24

    Olá Misson Lira,
    Poste seu banco de dados para que o fórum possam analisá-lo.

    Att,

    []'s

    Misson Lira
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 282
    Registrado : 01/12/2016

    Re: [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  Misson Lira em 18/1/2018, 13:20

    Bom dia Amigo! Conseguir resolver, mais muito obrigado pela atenção.
    avatar
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 5619
    Registrado : 15/03/2013

    Re: [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  ahteixeira em 18/1/2018, 13:45

    Ola a todos,

    Jamisson, pode partilhar o que estava a provocar a lentidão e como corriguiu.
    O fórum agradece.

    Abraço

    Misson Lira
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 282
    Registrado : 01/12/2016

    Re: [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  Misson Lira em 18/1/2018, 18:06

    Boa Tarde!

    O problema era causado poque o sistema ele é dividido, BeckEnd e FrontEnd então eu só apaguei as tabelas do front_End, depois vinculei novamente as tabelas.

    E então resolveu meu problema.

    Foi so isso!
    avatar
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 5619
    Registrado : 15/03/2013

    Re: [Resolvido]Sistema Muito lendo depois de separa tabelas do formularios

    Mensagem  ahteixeira em 18/1/2018, 19:27

    Olá Jamisson,

    Obrigado pelo retorno, o fórum agradece.

    Abraço

      Data/hora atual: 17/12/2018, 10:20