MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Menu anexar nao aparece em campo anexo.

    Compartilhe
    avatar
    lpdias
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 50
    Registrado : 11/01/2016

    [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  lpdias em 20/10/2018, 16:38

    Boa tarde amigos!

    Estou tentando colocar fotos em formulários como anexos, mas o botao de anexar nao aparece.
    fiz um teste em bd limpo e sem nada e aparece, mas no que estou trabalhando nao.

    Alguem poderia me ajudar.


    Abraço
    Marcelo David
    Marcelo David
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2538
    Registrado : 21/04/2011

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  Marcelo David em 20/10/2018, 23:50

    Guia Design, marque: Usar assistente de controles, conforme na foto imagem anexa:



    .................................................................................
    Marcelo David
    www.mrdsystem.com.br (em construção)
    avatar
    lpdias
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 50
    Registrado : 11/01/2016

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  lpdias em 21/10/2018, 22:15

    Boa tarde Marcelo!

    nao deu certo.
    mesmo com a opçao acionada, ele nao mostra o menu com o clips.
    Marcelo David
    Marcelo David
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2538
    Registrado : 21/04/2011

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  Marcelo David em 21/10/2018, 22:22

    Rapaz, eu confundi as coisas aqui...

    Se o campo não estiver vinculado a um campo anexo na tabela, não aparece mesmo, pelo menos nos testes que fiz.
    Se estiver vinculado, aí, sim, ao clicar ele aparece e ao clicar duas vezes aparece o selecionador de anexos...


    .................................................................................
    Marcelo David
    www.mrdsystem.com.br (em construção)
    avatar
    lpdias
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 50
    Registrado : 11/01/2016

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  lpdias em 22/10/2018, 22:17

    Me desculpe a ignorância..... heheh, mas como faço isso.

    Eu apenas criei um campo como anexo na tabela e no meu formulário trouxe ele.
    O que tenho que fazer para funcionar?

    Abraço
    Fernando Bueno
    Fernando Bueno
    Developer
    Developer

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2018
    Registrado : 13/04/2012

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  Fernando Bueno em 23/10/2018, 04:11

    Boa noite;
    Na tabela o tipo de dados deve estar como anexo.
    No formulário apenas dois cliques no campo será aberto para adicionar o anexo.
    Anexos
    Exemplo.zip
    Você não tem permissão para fazer download dos arquivos anexados.
    (22 Kb) Baixado 7 vez(es)


    .................................................................................
    Um abraço
    Fernando Bueno


    O aumento do conhecimento é como uma esfera dilatando-se no espaço
    quanto maior a nossa compreensão,
    maior o nosso contacto com o desconhecido
    IvanJr.
    IvanJr.
    Developer
    Developer

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 421
    Registrado : 22/11/2016

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  IvanJr. em 23/10/2018, 17:41

    Leandro, resolveu?
    avatar
    lpdias
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 50
    Registrado : 11/01/2016

    Re: [Resolvido]Menu anexar nao aparece em campo anexo.

    Mensagem  lpdias em 23/10/2018, 23:51

    Boa noite pessoal!

    Agradeço muito pelas dicas, mas o problema era outro.
    Quando importei para um novo accdb, deu certo.

    Valeu pessoal.

    Abraço

      Data/hora atual: 23/1/2019, 08:12