MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Imagens não carregam no relatório no Access 2016

    Luiz Carlos Junior
    Luiz Carlos Junior
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 473
    Registrado : 21/08/2012

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  Luiz Carlos Junior em 23/2/2017, 18:37

    Boa tarde Mestres.
    Atualizei meu Office para o 2016 e o meu BD está funfando normal, exceto por um detalhe:
    Os logos que deveriam aparecer nos relatórios não estão aparecendo agora.

    Ao carregar o relatório, o campo onde ficam os logos, conectei a Fonte de Controle a uma tabela com os dados da escola, onde encontram-se os caminhos para os logos.

    O que tenho que mudar?
    Luiz Carlos Junior
    Luiz Carlos Junior
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 473
    Registrado : 21/08/2012

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  Luiz Carlos Junior em 3/3/2017, 11:02

    Bom dia Mestres. Alguma dica sobre meu problema?
    Avelino Sampaio
    Avelino Sampaio
    Developer
    Developer

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3534
    Registrado : 04/04/2010

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  Avelino Sampaio em 3/3/2017, 13:36

    Luiz,

    made imprimir em alta qualidade e veja se resulta.

    Aguardamos
    Luiz Carlos Junior
    Luiz Carlos Junior
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 473
    Registrado : 21/08/2012

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  Luiz Carlos Junior em 9/3/2017, 19:30

    Como faço isso mestre?
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 4/4/2017, 15:25

    Comigo aconteceu a mesma coisa depois da atualizaçao de pacote as imagens realmente nao aparece nos relatórios no modo vizualizaçao de impressao e o mesmo nao imprime as imagens mesmo no de alta qualidade da impressora
    Nos ajude mestre avelino
    JPaulo
    JPaulo
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 10591
    Registrado : 04/11/2009

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  JPaulo em 4/4/2017, 15:32

    Pelo que tenho visto, existe um Bug da Microsoft.

    Façam o seguinte teste.

    1º Abram o relatorio em modo de Design
    2º Page Setup
    3º Page


    Usem o "Use Specific Printer" escolham a vossa impressora a cores, façam "OK" fechem o relatorio salvando-o.

    Voltem a fazer o mesmo procedimento, mas em vez de escolherem a impressora, apliquem o "Default Printer", fechem o relatorio salvando-o.

    Teste e retorne


    .................................................................................
    Contribua com o maximoaccess nos links abaixo, ajude a melhorar este que é o seu site na NET.

    Pay-Pal R$ Aqui
    Pay-Pal € Aqui

    Ou ainda: Aqui (Novo)

    Sucesso e Bons Estudos
    Success and Good Studies

    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Utilize o Sistema de Busca do Fórum...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new 102 Códigos VBA Gratuitos...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Instruções SQL como utilizar...
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 4/4/2017, 18:28

    Nao deu certo o problema eh o da imagem

    no modo de vizualização de impressao nao aparece a imagem que esta no modo design
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 4/4/2017, 18:29

    Nao deu certo o problema eh o da imagem

    no modo de vizualização de impressao nao aparece a imagem que esta no modo design

    O problema nao é na hra da impressão mas sim na vizualização do relatério
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 5/4/2017, 05:22

    como na imagem que eu anexei

    o anexo no relatório aparece normao (O que esta com circulado de verde)

    Mas a magem nao carrega de jeito nenhum (O que esta circulada de vermelho)

    Obs:

    Desinstalei o office 2016 e instalei o office 2013 e a imagem voltou a aparecer
    e em seguida atualizei para o office 2016 novamente e a imagem nao apareceu
    será que é alguma referencia que esta desmarcada ou alguma outra coisa

    e outa Obs:

    a imagem do relatório esta no formato bitmap(bmp)

    JPaulo
    JPaulo
    JPaulo
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 10591
    Registrado : 04/11/2009

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  JPaulo em 5/4/2017, 10:05

    Não tenho o Ms Access 2016 aqui no trabalho.

    Mas faça uma ultima tentativa, que resultou á uns anos num bug igual.

    Nas proriedades da imagem no relatorio, vá ao separador "Format" e no Size Mode = "Stretch", no Picture Type = "Linked"

    Teste.

    Encontrei isto no blogue da Microsoft:

    A equipe do Microsoft Access está ciente desse bug e corrigi-lo. Quanto tempo vai demorar antes que ele seja publicamente disponível é indeterminado. Provavelmente serão alguns meses como service packs demorar um pouco para obter através do processo de lançamento do Office. Avisaremos quando soubermos.

    Cole no seu navegador internet;
    youtube.com/watch?v=UQZ7YfeGMrc


    .................................................................................
    Contribua com o maximoaccess nos links abaixo, ajude a melhorar este que é o seu site na NET.

    Pay-Pal R$ Aqui
    Pay-Pal € Aqui

    Ou ainda: Aqui (Novo)

    Sucesso e Bons Estudos
    Success and Good Studies

    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Utilize o Sistema de Busca do Fórum...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new 102 Códigos VBA Gratuitos...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Instruções SQL como utilizar...
    ahteixeira
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 6649
    Registrado : 15/03/2013

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  ahteixeira em 5/4/2017, 14:58

    Olá a todos,
    A Microsoft já disponibilizou um Update (KB3114379)
    Já testei em Access 2016 32 bits e fica resolvido.
    Aproveito para deixar exemplo que usei no teste.
    Abraço
    Anexos
    [Resolvido]Imagens não carregam no relatório no Access 2016 AttachmentImgensImprimir2016.zip
    Você não tem permissão para fazer download dos arquivos anexados.
    (96 Kb) Baixado 43 vez(es)
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 6/4/2017, 02:54

    mto obrigado a todos que nos responderam

    ahteixeira

    com o método q vc nos sugeriu nao funcionou pq o arquivo de atualização diz que nao tinha encontrado nenhum erro com a versão instalada 32/64 bits

    JPalulo

    Com o link do video que vc disponibilizou consegui reparar o possivel erro soh que de fato na propriedade da imagem deve ser mudado para
       

    formato / modo tamanho = cortar ou estender  e pronto resolvido
    Obs: a imagem pode ser em qualquer formato mas é aconselhavel que seja no formata bitmap(bmp)

    mto obrigado por nos responderem

    Só uma pergunta não foi eu que abri o tópico mas c o meu problema estiver resolvido, eu posso marcar o tópico como resolvido
    ou eu tenho que espera a pessoa que abriu o tópico marcar...
    ahteixeira
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 6649
    Registrado : 15/03/2013

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  ahteixeira em 6/4/2017, 08:28

    Olá a todos,
    Richael Nunes, no meu caso como tinha um pc com windows 7 a 64 e Office 2016 a 32 bits, foi possível verificar o erro descrito.
    Com o update do idioma PT-PT (Portugal) resolveu o problema.
    Talvez possa testar noutro pc, ou desinstalar o Office.
    Correr o ccleaner ou outro para verificar entradas invalidadas do Registry.
    Instalar novamente o Office 2016 e o update.

    Quanto à questão do "Resolvido" apenas quem abriu o tópico ou moderadores é que podem dar o tópico como Resolvido.
    No entanto, assim que resolva a sua questão, pode e deve comunicar o facto.
    O membro que abriu encerrará assim que tenha a situação resolvida.

    Abraço
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 6/4/2017, 19:50

    No meu caso está resolvido

    Mto obrigado a vcs que dedicaram um pouco do tempo de vcs para me ajudar


    c der vcs podem me dar uma ajudinha nesse tópico por favor

    https://www.maximoaccess.com/t29781-usuarios-e-permissoes

    foi eu que abri esta relacionado á outras dúvidas

    mto obrigado

    abraço
    ahteixeira
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 6649
    Registrado : 15/03/2013

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  ahteixeira em 6/4/2017, 20:05

    Ola Nunes,
    Pode informar os passos que fez para resolver!
    Os utilizadores do forum agradecem.
    Abraco
    JPaulo
    JPaulo
    Moderador
    Moderador

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 10591
    Registrado : 04/11/2009

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  JPaulo em 7/4/2017, 12:42

    Ola;

    A solução está na minha mensagem Nº10

    Nas proriedades da imagem no relatorio ou form, vá ao separador "Format" e no Size Mode = "Stretch"

    Em modo "Zoom" não funciona, tem bug no 2016.

    Tópico resolvido,
    Se o Luiz Carlos tiver problema, dê um grito.


    .................................................................................
    Contribua com o maximoaccess nos links abaixo, ajude a melhorar este que é o seu site na NET.

    Pay-Pal R$ Aqui
    Pay-Pal € Aqui

    Ou ainda: Aqui (Novo)

    Sucesso e Bons Estudos
    Success and Good Studies

    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Utilize o Sistema de Busca do Fórum...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new 102 Códigos VBA Gratuitos...
    [Resolvido]Imagens não carregam no relatório no Access 2016 Folder_announce_new Instruções SQL como utilizar...
    rfnunes01
    rfnunes01
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 78
    Registrado : 05/09/2016

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  rfnunes01 em 8/4/2017, 02:42

    olá boa noite

    ahTeixeira resolvi do seguinte modo como o JPaulo citou

    formato / modo tamanho = cortar ou estender  e pronto resolvido

    Obs: a imagem pode ser em qualquer formato mas é aconselhável que seja no formata bitmap(bmp)


    c der vcs podem me dar uma ajudinha nesse tópico por favor

    https://www.maximoaccess.com/t29781-usuarios-e-permissoes

    foi eu que abri esta relacionado á outras dúvidas
    ahteixeira
    ahteixeira
    Moderador Global
    Moderador Global

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 6649
    Registrado : 15/03/2013

    [Resolvido]Imagens não carregam no relatório no Access 2016 Empty Re: [Resolvido]Imagens não carregam no relatório no Access 2016

    Mensagem  ahteixeira em 8/4/2017, 11:06

    Olá a todos
    JPaulo e Richael Nunes, obrigado pelo retorno.
    Fica então a dica para outros membros em que possa estar a ocorrer a mesma situação.
    cheers

      Data/hora atual: 27/5/2020, 04:58