MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

Obrigado

Administração do MaximoAccess

MaximoAccess

Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

    [Resolvido]Caixa de seleção não aparece na impressão

    avatar
    ARGONZALE
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 198
    Registrado : 21/05/2015

    [Resolvido]Caixa de seleção não aparece na impressão Empty [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  ARGONZALE em 6/9/2019, 15:56

    Prezados, bom dia.

    Alguém pode me esclarecer porque a caixa de seleção do meu relatório não aparece quando imprimo?

    Quando gero meu relatório e visualizo está tudo normal mas ao imprimir minha caixa de seleção (checkbox) não é impressa. Ela desaparece.

    Será que falta alguma referência ou configuração?

    Att.


    .................................................................................
    Obrigado.

    Att.

    Alexandre Gonzales
    avatar
    renpv
    Avançado
    Avançado

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 318
    Registrado : 12/01/2015

    [Resolvido]Caixa de seleção não aparece na impressão Empty Re: [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  renpv em 6/9/2019, 18:59

    Para impressão é recomendado que se use relatórios
    avatar
    ARGONZALE
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 198
    Registrado : 21/05/2015

    [Resolvido]Caixa de seleção não aparece na impressão Empty Re: [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  ARGONZALE em 6/9/2019, 19:13

    Não entendi Renpv?



    .................................................................................
    Obrigado.

    Att.

    Alexandre Gonzales
    avatar
    ARGONZALE
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 198
    Registrado : 21/05/2015

    [Resolvido]Caixa de seleção não aparece na impressão Empty Re: [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  ARGONZALE em 6/9/2019, 19:42

    Renpv,

    Segue em anexo o modelo que tenho no meu BD.

    As caixas de seleção aparecem no relatório mas quando imprimo elas somem:
    Anexos
    [Resolvido]Caixa de seleção não aparece na impressão AttachmentDeclaracao_conteudo.zip
    Você não tem permissão para fazer download dos arquivos anexados.
    (46 Kb) Baixado 6 vez(es)


    .................................................................................
    Obrigado.

    Att.

    Alexandre Gonzales
    Alexandre Fim
    Alexandre Fim
    Developer
    Developer

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 1055
    Registrado : 13/12/2016

    [Resolvido]Caixa de seleção não aparece na impressão Empty Re: [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  Alexandre Fim em 6/9/2019, 21:15

    Argonzale,

    Se possível, nos envie seu bd (somente partes envolvidas) para análise, e buscar uma solução para o seu problema.

    Abraços


    .................................................................................
    - Procure sempre anexar seu projeto para análise do problema/dúvida.
    - Ao copiar/colar um código VBA, procure entender seu funcionamento.
    - Se o problema foi resolvido, não se esqueça de marcar o tópico como RESOLVIDO.
    avatar
    ARGONZALE
    Intermediário
    Intermediário

    Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 198
    Registrado : 21/05/2015

    [Resolvido]Caixa de seleção não aparece na impressão Empty Re: [Resolvido]Caixa de seleção não aparece na impressão

    Mensagem  ARGONZALE em 12/9/2019, 14:24

    Senhores, bom dia

    Estava analisando meu BD e não encontrei mesmo o problema.

    Criei outro Modelo para teste e funciona.

    Pensei que fosse alguma referencia habilitada que estivesse conflitando mas não é pois habilitei também no novo BD.

    Vou dar o tópico como finalizado e continuar buscando a solução.

    Se eu encontrar e coloco a solução aqui.

    Muito obg.


    .................................................................................
    Obrigado.

    Att.

    Alexandre Gonzales

      Data/hora atual: 14/8/2020, 00:52