MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração


Participe do fórum, é rápido e fácil

MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração

MaximoAccess

Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

2 participantes

    [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007

    Silvio
    Silvio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 4817
    Registrado : 20/04/2011

    [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007 Empty Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007

    Mensagem  Silvio 13/7/2012, 17:15

    Prezados colegas, boa tarde.

    A pedido do meu cliente, precisei criar novas tabelas. Criei as mesmas no Back End, ao tentar vincular as mesmas no Front End, para a criação dos respectivos formulários, as mesmas não aparecem.

    Estou rodando esse banco em rede e até agora tudo funciona perfeitamente.

    Alguém pode me dar uma luz ?


    Grato !


    Silvio


    .................................................................................
    Caso tenha resolvido a tua duvida, coloque o tópico como resolvido.
    www.maximoaccess.com/t860-resolucao-de-topicos

    "Quase tudo é possível quando se tem determinação e força de vontade. Não desista tão rápido."
    Avelino Sampaio
    Avelino Sampaio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 3744
    Registrado : 04/04/2010

    [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007 Empty Re: [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007

    Mensagem  Avelino Sampaio 13/7/2012, 17:27

    Olá

    Vá na Ribbon do Access > Guia "dados externos" > No grupo importar clique no botão "Access" > Selecione a opção "vincular a fonte de dados..." > clique no botão "procurar" > procure pelo back-end > selecione as tabelas faltantes e mande vincular


    Sucesso!


    .................................................................................
    Vídeos, livros, kit MontaRibbons e acesso irrestrito ao site UsandoAcces  
    Clique AQUI e analise o custo beneficio do material oferecido.
    Silvio
    Silvio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 4817
    Registrado : 20/04/2011

    [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007 Empty Re: [Resolvido]Novas tabelas criadas no Back End não faz vinculação no Front End. - Acess 2007

    Mensagem  Silvio 13/7/2012, 17:51

    Boa tarde mestre Avelino.

    Grato por vosso tempo, dispensado a minha duvida.

    Mestre, fiz o caminho inverso, importei novamente para o meu Back End.

    Mesmo fazendo como você me respondeu, as tabelas não apareciam. Por isso tive essa atitude extrema de importar tudo novamente para o Back End.


    Mais uma vez, sou grato a ti, pelo vosso tempo dispensado a minha duvida.

    Abraços mestre.


    Silvio


    .................................................................................
    Caso tenha resolvido a tua duvida, coloque o tópico como resolvido.
    www.maximoaccess.com/t860-resolucao-de-topicos

    "Quase tudo é possível quando se tem determinação e força de vontade. Não desista tão rápido."

      Data/hora atual: 25/1/2022, 16:53