MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração


Participe do fórum, é rápido e fácil

MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração

MaximoAccess

Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access

2 participantes

    [Resolvido]Problema na rede

    crysostomo
    crysostomo
    Maximo VIP
    Maximo VIP


    Respeito às regras : Respeito às Regras 75%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2087
    Registrado : 23/01/2018

    [Resolvido]Problema na rede Empty [Resolvido]Problema na rede

    Mensagem  crysostomo 26/1/2022, 12:23

    meus amigos muito bom dia.
    tenho dois sistemas que trabalha em rede na mesma empresa, só que um esta dando erro, estão tudo no mesmo código.
    veja:
       Me.bt_TelaSplash.Picture = "\\Tucupi\SystemSecretarySector\Imagens\telasplash.png"  - ele não esta puxando o a im,agem que está  na pasta.

    já no outro sistema ]funciona tranquilo


    Última edição por crysostomo em 26/1/2022, 14:10, editado 1 vez(es)


    .................................................................................
    Obs.: Coloque somente as partes defeituosas para que possamos encontrar e entender o problema mais rápido para lhe ajudar. Disponho.
    Uma mão ajuda a outra.
    Feliz aquele que transfere o que sabe e aprende o que ensina.
    Silvio
    Silvio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 4914
    Registrado : 20/04/2011

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  Silvio 26/1/2022, 13:04

    Teste dessa forma..

    Me.bt_TelaSplash.Picture = \\TFD-PC\SystemSecretarySector\Imagens\telasplash1.png

    Copie a imagem em questão ( telasplash ) e renomeia ela para telasplash1.png


    .................................................................................
    Caso tenha resolvido a tua duvida, coloque o tópico como resolvido.
    www.maximoaccess.com/t860-resolucao-de-topicos

    "Quase tudo é possível quando se tem determinação e força de vontade. Não desista tão rápido."
    crysostomo
    crysostomo
    Maximo VIP
    Maximo VIP


    Respeito às regras : Respeito às Regras 75%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2087
    Registrado : 23/01/2018

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  crysostomo 26/1/2022, 23:08

    Eu não posso tirar a aspas se não ele não encontra o caminho é um len um texto


    .................................................................................
    Obs.: Coloque somente as partes defeituosas para que possamos encontrar e entender o problema mais rápido para lhe ajudar. Disponho.
    Uma mão ajuda a outra.
    Feliz aquele que transfere o que sabe e aprende o que ensina.
    Silvio
    Silvio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 4914
    Registrado : 20/04/2011

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  Silvio 27/1/2022, 11:21

    Boas....

    Creio que eu não fui muito claro.

    Tenha duas imagens, uma para um sistema e outra para o outro o sistema, a mesma imagem com nomes diferente para testarmos.

    Pode ser, por estar sendo usada o outro sistema não ache ela, é apenas um teste.


    .................................................................................
    Caso tenha resolvido a tua duvida, coloque o tópico como resolvido.
    www.maximoaccess.com/t860-resolucao-de-topicos

    "Quase tudo é possível quando se tem determinação e força de vontade. Não desista tão rápido."
    crysostomo
    crysostomo
    Maximo VIP
    Maximo VIP


    Respeito às regras : Respeito às Regras 75%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2087
    Registrado : 23/01/2018

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  crysostomo 27/1/2022, 17:39

    Não, não. As imagens são diferente, cada sistema tem suas imagens.
    E também ja testei.


    .................................................................................
    Obs.: Coloque somente as partes defeituosas para que possamos encontrar e entender o problema mais rápido para lhe ajudar. Disponho.
    Uma mão ajuda a outra.
    Feliz aquele que transfere o que sabe e aprende o que ensina.
    Silvio
    Silvio
    Developer
    Developer


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 4914
    Registrado : 20/04/2011

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  Silvio 27/1/2022, 22:31

    Em vez de...Me.bt_TelaSplash.Picture = "\\Tucupi\SystemSecretarySector\Imagens\telasplash.png"
    Troque por.... Me.bt_TelaSplash.Picture = "\\IP Do micro ou servidor\SystemSecretarySector\Imagens\telasplash.png"


    .................................................................................
    Caso tenha resolvido a tua duvida, coloque o tópico como resolvido.
    www.maximoaccess.com/t860-resolucao-de-topicos

    "Quase tudo é possível quando se tem determinação e força de vontade. Não desista tão rápido."
    crysostomo
    crysostomo
    Maximo VIP
    Maximo VIP


    Respeito às regras : Respeito às Regras 75%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2087
    Registrado : 23/01/2018

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  crysostomo 28/1/2022, 11:30

    Não funciona.


    .................................................................................
    Obs.: Coloque somente as partes defeituosas para que possamos encontrar e entender o problema mais rápido para lhe ajudar. Disponho.
    Uma mão ajuda a outra.
    Feliz aquele que transfere o que sabe e aprende o que ensina.
    crysostomo
    crysostomo
    Maximo VIP
    Maximo VIP


    Respeito às regras : Respeito às Regras 75%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 2087
    Registrado : 23/01/2018

    [Resolvido]Problema na rede Empty Re: [Resolvido]Problema na rede

    Mensagem  crysostomo 28/1/2022, 13:00

    Engraçado que em outro sistema não precisou de fazer isso cada um tem sua pasta de imagem , mas se esse deu certo espero que funcione eternamente.
    Vlw
    Código:
    On Error Resume Next

    If Len("C:\SystemSecretarySector\Imagens\telasplash.png") = 0 Then
        Me.imgTelaSplash.Picture = "C:\SystemSecretarySector\Imagens\telasplash.png"
    Else
        Me.imgTelaSplash.Picture = "\\TFD-PC\SystemSecretarySector\Imagens\telasplash.png")
        End If
    End Sub


    .................................................................................
    Obs.: Coloque somente as partes defeituosas para que possamos encontrar e entender o problema mais rápido para lhe ajudar. Disponho.
    Uma mão ajuda a outra.
    Feliz aquele que transfere o que sabe e aprende o que ensina.

      Data/hora atual: 3/7/2022, 08:47