MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração


Participe do fórum, é rápido e fácil

MaximoAccess

Caro Usuário, antes de postar pela primeira vez, leia as regras do fórum.

https://www.maximoaccess.com/t48-regras-do-forum

Obrigado

Administração

MaximoAccess

Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Dicas Ms Access, Exemplos Ms Access, Codigos VBA Ms Access, SQL Ms Access


2 participantes

    [Resolvido]Agrupar em Relatório Não tá Funcionando

    avatar
    JaimeSoares
    Novato
    Novato


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 29
    Registrado : 30/08/2022

    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  JaimeSoares 29/3/2023, 13:48

    Saudações a Todos.
      Tenho uma consulta que agrupa por datas ( Emissão ), no relatório criei um agrupamento por Emissão. porém quando visualiza não acontece o agrupamento, sómente 1 data(Emissão ) com todos os registros  . . .

     Desde já , muuuuito Obrigado

    [Resolvido]Agrupar em Relatório Não tá Funcionando Relato14

    [Resolvido]Agrupar em Relatório Não tá Funcionando Relato15

    [Resolvido]Agrupar em Relatório Não tá Funcionando Relato13
    Alvaro Teixeira
    Alvaro Teixeira
    Moderador Global
    Moderador Global


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 7913
    Registrado : 15/03/2013

    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty Re: [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  Alvaro Teixeira 5/4/2023, 12:05

    Olá Jaime Soares,

    Aparentemente está correto, talvez seja melhor partilhar a base de dados com a parte necessária para se testar.
    Deve colocar cerca de 10 registos apenas de dados de amostra.

    Abraço
    avatar
    JaimeSoares
    Novato
    Novato


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 29
    Registrado : 30/08/2022

    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty Re: [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  JaimeSoares 5/4/2023, 21:24

    OK vou gerar uma versão e compartilho . . . assim que conseguir . .
    avatar
    JaimeSoares
    Novato
    Novato


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Brasil
    Mensagens : 29
    Registrado : 30/08/2022

    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty Re: [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  JaimeSoares 16/6/2023, 14:13

    Demorei , mas achei o erro !!!
    Desculpem por não postar os arquivos, mas o erro era meu mesmo, falta de atenção . . . Quando agrupo por Data no Relatório ele nos da opção de este agrupamento ser por Trimestre ; semana; ano; dia ... etc . . .
    Faltava eu selecionar por Dia , agora funcionou como deveria.

    Obrigado a todos novamente . . .
    Alvaro Teixeira
    Alvaro Teixeira
    Moderador Global
    Moderador Global


    Respeito às regras : Respeito às Regras 100%

    Sexo : Masculino
    Localização : Portugal
    Mensagens : 7913
    Registrado : 15/03/2013

    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty Re: [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  Alvaro Teixeira 27/6/2023, 10:48

    Olá Jaime Soares,

    Ainda bem que encontrou o problema, obrigado pelo feedback.

    Abraço

    Conteúdo patrocinado


    [Resolvido]Agrupar em Relatório Não tá Funcionando Empty Re: [Resolvido]Agrupar em Relatório Não tá Funcionando

    Mensagem  Conteúdo patrocinado


      Data/hora atual: 5/3/2024, 03:45